1 posts :: Page 1 of 1
By: Likes:
  (Read 969 times)  

Supported by Digital Camera RAW Compatibility Update 4.03*

  • Canon EOS 6D
  • Nikon 1 V2

http://support.apple.com/kb/HT5371

* requires Apple Aperture 3.4 or later

   
Active Member
Registered: 12/03/09
Posts: 208
Location: Columbia, Maryland
1 posts :: Page 1 of 1